Arethusa forum

Arethusa discussion forums.

You are not logged in.

Announcement

Registration is not required to post, but is required to post links.

#1 2016-12-29 18:47:12

Y4mcha
Anonymous

Souci avec différentes versions d'OpenVPN

Bonjour.
Je vais essayer d'expliquer clairement mon problème.
Jusqu'à récemment, les versions windows x64 d'openVPN se présentaient sous 2 formes, nommés openvpn-install-xxx-I001-x86_64.exe (officiellement pour windowsXP, utilisant NDIS5), et openvpn-install-xxx-I601-x86_64.exe, pour Vista et supérieur, utilisant NDIS6 (et ça, j'ai pas la moindre idée de ce que ça implique)
Je tourne sous un Win 7, et jusqu'à présent, j'utilisais la version XP d'openVPN qui fonctionnait très bien.
Quelques tentatives de passer à la version NDIS6 du truc se sont soldées par des échecs, quelle que soit la version.
Or maintenant, depuis la version 2.4 d'openVPN, seule la version I601 sera disponible
Et mon souci avec ces versions, c'est que ma connexion rame lamentablement, bien que j'utilise exactement le même fichier de configuration d'openVPN.
Les pages web mettent un temps fou à charger, la moindre vidéo sur youtube switche automatiquement en 140p, et mon client torrent ouvre le maximum de connexions avec les autres peers, chacune ayant un débit ridicule, alors qu'avec l'autre version d'openVPN, il n'en ouvrait qu'une paire qui arrivaient tout de suite au max de ma connexion.
Quelqu'un a-t-il une explication à ça ? Car ça m'ennuierait de rester avec une version plus à jour d'openVPN (la 2.3.14, dernière à fonctionner avec ce foutu NDIS5)

Board footer

Powered by FluxBB