Arethusa forum

Arethusa discussion forums.

You are not logged in.

Announcement

Registration is not required to post, but is required to post links.

#1 2018-06-11 14:43:17

Anonymous
Anonymous

problème connexion

Bonjour,
Je suis passé en V3 il y a quelques mois et pas de problème. Mais sur mon portable principal,  depuis quelques temps, quand je demande la connexion au serveur principal principal Arethusa, la connexion semble se créer, j'ai une adresse IP " assignée",  tout est normal en apparence pour openVPN. Mais quand je veux aller sur une page web avec  firefox à jour (sous windows 8) on me dit que la connexion au site (quel qu'il soit) est impossible.
Sur mon deuxième portable cela marche.
Je peine à voir où est le problème, sachant que Arethusa me retourne une adresse IP, qu'il me propose de de déconnecter, que tout semble normal si je me déconnecte puis reconnecte.
Avez-vous une piste pour solutionner ce problème ?
Bonne fin de journée

#2 2018-06-11 14:48:30

Anonymous
Anonymous

Re: problème connexion

J'ai oublié de préciser que cela marche sur le serveur France et USA

#3 2018-06-11 19:33:30

Zero
Moderator

Re: problème connexion

Est-ce que c'est pareil en connexion TCP 443 au lieu de l'UDP ?
(sur les serveurs basic c'est forcément du TCP 443 mais sur les serveurs principaux il y a le choix)

Offline

#4 2018-06-12 08:58:56

Anonymous
Anonymous

Re: problème connexion

Mille merci, ça marche en TCP ...

Pourrais-je savoir  pourquoi il y a un problème en UDP et pendant que j'y suis la différence entre EU1 et EU2, c'est à dire quelles conséquences au partage ou non de l'IPV4 ; j'ai remonté pas mal le forum et je n'ai pas trouvé.
Merci encore

#5 2018-06-12 16:01:46

Zero
Moderator

Re: problème connexion

Il doit y avoir un logiciel (du genre pare-feu ou antivirus) sur le PC qui bloque les gros paquets UDP.

Le serveur EU2 est présenté ici.
En résumé, EU2 est mieux pour la vie privée, mais dans certains cas EU1 sera nécessaire.

Offline

Board footer

Powered by FluxBB